RSS

Visual Studio 2012: Framework does not meet the minimum required version

05 Sep

Today I tried to upgrade my Visual Studio 2012 RC to the RTM version. But I got an error saying that i do not have installed the required .NET Framework.

The .Net Framework installed on this machine does not meet the minimum required version: 4.5.50709.

So I thought that maybe the problem is that in order to install the RTM of Visual Studio I have to install the RTM version of the .NET Framework. Therefore I thought that if will I download the .Net Framework 4.5 and install it I can proceed the Visual Studio installation process. I was wrong.
But after starting the setup file of the .NET Framework it shows me following error:

Microsoft .NET Framework 4.5 is already a part of this operating system.  You do not need to install the .NET Framework 4.5 redistributable.

Well that’s strange. Never mind. I could not install the RTM version of 4.5 and therefore I cannot install the RTM of Visual Studio.

After some web researches I got the answer that in order to install the final version of Visual Studio 2012 I have to have the final version of Windows 8.
Everybody that runs a Windows 8 Release Preview (or lower) needs to wait until they gets a full copy or they can download the 90 days trial version of Windows 8.

Advertisements
 
Leave a comment

Posted by on September 5, 2012 in Visual Studio, Windows 8

 

Tags: , ,

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
%d bloggers like this: